Download it now!
Bug 60465 - FORMATTING: Measurement units for LibreOffice Draw set to mm, but when directly editing the drawing embedded in a Writer document they are presented as inches
Summary: FORMATTING: Measurement units for LibreOffice Draw set to mm, but when direct...
Status: RESOLVED DUPLICATE of bug 40656
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-08 04:01 UTC by Petar Velkovski
Modified: 2013-09-06 14:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petar Velkovski 2013-02-08 04:01:31 UTC
I can't find a way to change the Measurement units for LibreOffice Draw. The Tools->Options is missing a LibreOffice Draw section. The current default units are inches, and I really need to work with mm or cm.
Comment 1 Petar Velkovski 2013-02-08 05:12:47 UTC
Ignore my previous comment. I can change the change the Measurement units to mm for LO Draw using Tools->Options. But when I try to edit the diagram created with Draw directly from a Writer document where that diagram is inserted, I get inches in the toolbar (e.g. for line thickness).
Comment 2 Joel Madero 2013-02-20 04:53:17 UTC
You have to set measurement units per component so this isn't a bug (there is another report already open to move these to libreoffice wide settings which I am working on). 

Once you paste the diagram in writer, go into tool - options (within writer), go to "general" options under writer tree and you'll see measurements there. Change those to the same that you have in Draw and you'll see everything in MM or CM.

Marking as NOTABUG
Comment 3 Guillermo Lo Coco 2013-09-06 10:28:18 UTC
NOTEABUG, but an /_improvement_/.

The only way to change inch->mm are in WRITER:General, which is _wrong_.
Should be placed in LIBREOFFICE::General, instead inside Writer.

For example, I downloaded LO4.1 and was using BASE and found no way to change to mm till I jump in Internet to find the solution because I cant find the option inside BASE (Close base, open writer, change to mm, close writer, open base again)

Thanks for understanding.
Comment 4 Joel Madero 2013-09-06 14:34:14 UTC
Then this is a duplicate and I worked on trying to implement this but it is quite hard and I just don't have the time to figure out such enhancements.

*** This bug has been marked as a duplicate of bug 40656 ***