Bug 60492 - Insert further ole object not working
Summary: Insert further ole object not working
Status: RESOLVED DUPLICATE of bug 60234
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Michael Stahl (CIB)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-08 13:48 UTC by emleyva
Modified: 2013-02-08 19:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Dialog: Can't insert OLE (5.12 KB, image/png)
2013-02-08 19:45 UTC, nobody
Details

Note You need to log in before you can comment on or make changes to this bug.
Description emleyva 2013-02-08 13:48:30 UTC
I couldn't ole ojbect with the regular procedure: Insert->Object->OLE Object->Further objects.

These is working LO 3.6.x but in LO 4.0.0.3 it throws an error message ("cant insert object further objects")

My LO distribution is in spanish, my OS is Win7.

I Can't insert ole objects through macros too. Ole ojbects inserted in old documents can't be edited, etc.
Comment 1 nobody 2013-02-08 19:45:00 UTC
Created attachment 74449 [details]
Dialog: Can't insert OLE

Windows 8; LibreOffice Writer 4.0.0.3 (EN)

This is the dialog that appears when choosing Insert > Object > OLE Object > Further Object.
Comment 2 Michael Stahl (CIB) 2013-02-08 19:58:14 UTC
happens only on Windows, has the same cause as 60234

*** This bug has been marked as a duplicate of bug 60234 ***