Bug Hunting Session
Bug 60515 - Unable to add new style to existing template
Summary: Unable to add new style to existing template
Status: RESOLVED DUPLICATE of bug 60589
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-08 20:00 UTC by Chris
Modified: 2013-05-11 04:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris 2013-02-08 20:00:04 UTC
Unable to add a newly created style to an existing template using the File-Templates-Organise-Template Management window with ctrl + drag and drop. Style initially appears to have been copied, but in fact hasn't. If I try to move it I lose the style altogether. However I have been able to copy from document to document. In Addition this function appears to be missing in version 4.0.0.3.
Comment 1 Paul Weiss 2013-02-10 23:39:26 UTC
I am having the same problem in 3.6.4.3.
Comment 2 Jean-Baptiste Faure 2013-05-11 04:53:11 UTC
Duplicate of bug 60589.

*** This bug has been marked as a duplicate of bug 60589 ***