Download it now!
Bug 60526 - LibreOffice 4.0.0.3 FILEOPEN Recent Documents does not populate
Summary: LibreOffice 4.0.0.3 FILEOPEN Recent Documents does not populate
Status: RESOLVED DUPLICATE of bug 57061
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-09 02:24 UTC by Pete Rogan
Modified: 2013-02-11 17:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pete Rogan 2013-02-09 02:24:50 UTC
As with the same bug in LO 3.5, upgrading to LO 4.0.0.3 causes the Recent Documents list to disappear. Attempts to re-populate it by manually creating or opening documents do not succeed. The prior fix, to create a new user profile, does not work for LO 4.0.0.3. Need new fix, preferably permanent.
Comment 1 Jorendc 2013-02-11 17:14:26 UTC

*** This bug has been marked as a duplicate of bug 57061 ***