Bug 60569 - EDITING: check box controls disappears
Summary: EDITING: check box controls disappears
Status: RESOLVED DUPLICATE of bug 60444
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-02-10 07:28 UTC by e325001
Modified: 2013-06-24 18:28 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description e325001 2013-02-10 07:28:20 UTC
the version is 4.0.0.3, but ironically there is a bug in the bug reporting system.

Problem description: 
I use the check box control on a spreadsheet, but with the new version, depending on where I click on my spreadsheet several of the check box controls (5 to 10 at a time) will disappear. All that disappear are close to each other, meaning above and below the disappearing section will not disappear. 

I tried deleting and re-adding the control but that didn't help.

If I click around enough the controls will reappear, only to disappear after a few more clicks.  

Steps to reproduce:
1. have a spreadsheet with data
2. add a check box control
3. click nearby sections of spreadsheet

Current behavior:
the check box controls disappear and reappear

Expected behavior:
the controls should never disappear (unless deleted of course)
              
Operating System: Windows 7
Version: 4.0.0.2 rc
Last worked in: 3.6.5.2 release
Comment 1 Thomas Arnhold 2013-02-10 11:33:27 UTC
Please could you provide a document as example?
Comment 2 Joel Madero 2013-02-11 05:25:02 UTC
After you provide test document, please reopen bug as UNCONFIRMED and one of us with QA will take a look at it
Comment 3 Michael Stahl (allotropia) 2013-06-24 18:28:03 UTC

*** This bug has been marked as a duplicate of bug 60444 ***