Bug Hunting Session
Bug 60631 - Online translation
Summary: Online translation
Status: RESOLVED DUPLICATE of bug 34058
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-11 08:22 UTC by Andre
Modified: 2015-01-11 21:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andre 2013-02-11 08:22:31 UTC
Dear Sirs,
Is it possible to add online translation (Maybe Google Translate) to the future version LO like they did it in MSO 10 years ago?
Best regards,
Andre
Comment 1 Robinson Tryon (qubit) 2013-02-26 21:32:42 UTC
From AskLibo:
http://ask.libreoffice.org/en/question/11541/online-translation/
Comment 2 Robinson Tryon (qubit) 2013-02-26 21:40:04 UTC
Mark as enhancement.
Change component to 'Linguistic'.
Comment 3 Robinson Tryon (qubit) 2013-11-24 20:27:54 UTC
This might be best-served by an extension, but I'll add it to the NEW enhancements.
Comment 4 Gerry 2014-07-10 09:20:29 UTC
Isn't this a duplicate of bug 34058?
Comment 5 Robinson Tryon (qubit) 2015-01-11 21:49:36 UTC
(In reply to Gerry from comment #4)
> Isn't this a duplicate of bug 34058?

Yep, they look roughly the same :-)

*** This bug has been marked as a duplicate of bug 34058 ***