Bug 60646 - EDITING: More... Languages
Summary: EDITING: More... Languages
Status: RESOLVED DUPLICATE of bug 39793
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-11 10:05 UTC by Gregor
Modified: 2013-02-11 14:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gregor 2013-02-11 10:05:08 UTC
Problem description:
I do not get more languages to choose from 

Steps to reproduce:
1. select som text
2. Either in Tools>Language> //any of the three: Selection, Paragarph, all Text; OR in the language selection field in the lower center of the window click <More...>
3. ....

Current behavior:
A Text paragraph attributes dialog pops up which might not (mine doesn't) have the proper tab selected.
Expected behavior:
The "Font" tab (is that logical?) with a list of languages from which I can choose which language I want to set for spelling correction.
I assume the pop up dialog remembers which tab was used last and shows that. But I just spent several minutes (and had even started this Bug report) before i found the correct tab!
              
Operating System: Windows 7
Version: 3.5.7.2 release
Comment 1 manj_k 2013-02-11 14:34:58 UTC
Thanks, already reported as "Bug 39793 - UI · FORMATTING: 'Set Language for Paragraph/Selection > More...' should always open the 'Font' tab (dialog 'Character')".

*** This bug has been marked as a duplicate of bug 39793 ***