Download it now!
Bug 60669 - Multiple shapes selecting not working when image in ODT file
Summary: Multiple shapes selecting not working when image in ODT file
Status: RESOLVED DUPLICATE of bug 37960
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: x86 (IA32) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-11 14:46 UTC by Andrzej Kilijański
Modified: 2014-01-27 22:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Test document with image and two shapes. Try to select 2 shapes by mouse and SHIFT. (13.84 KB, application/vnd.oasis.opendocument.text)
2013-02-11 14:46 UTC, Andrzej Kilijański
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrzej Kilijański 2013-02-11 14:46:34 UTC
Created attachment 74616 [details]
Test document with image and two shapes. Try to select 2 shapes by mouse and SHIFT.

Problem description: 
When in ODT file is an image, selecting of shape objects not working.

Steps to reproduce:
1. Insert image in document
2. Insert below shape for example square
3. Insert second shape for example square
4. Select first shape then press SHIFT key and try select second shape

Current behavior:
When I try select second shape image is selected.

Expected behavior:
Two shapes selected.

Please try to select 2 shapes by mouse and SHIFT in attached document.
Comment 1 Thomas van der Meulen 2013-02-11 17:56:30 UTC
Thank you fore reporting this bug,
I can reproduce this bug running LibreOffice 4.0.0.3 on mac os x 10.6.8.
Comment 2 Thomas van der Meulen 2013-02-11 17:56:45 UTC
set to new
Comment 3 Andrzej Kilijański 2013-03-13 14:03:09 UTC
In 4.0.1.2 release not working too.
Comment 4 stragu 2013-09-06 06:01:38 UTC
Is this the same as selecting several pictures?
I have three pictures in a document, and I can not select several with the shift key.
Or does this only apply to shapes?
In this case, anyone knows of a bug describing the problem I have? Cheers
Comment 5 Owen Genat (retired) 2014-01-27 22:26:58 UTC

*** This bug has been marked as a duplicate of bug 37960 ***