Download it now!
Bug 60750 - Allow user interface for font embedding
Summary: Allow user interface for font embedding
Status: RESOLVED DUPLICATE of bug 42195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-12 22:20 UTC by Linus Drumbler
Modified: 2013-02-18 14:49 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Linus Drumbler 2013-02-12 22:20:40 UTC
I am told that the Open Document standard specifies embedding of fonts into a document, so that documents will look the same cross-platform without having to create a PDF. It would be fantastic if LibreOffice could implement this.
Comment 1 vitriol 2013-02-13 10:37:00 UTC
Duplicate of Bug 42195, I believe.

*** This bug has been marked as a duplicate of bug 42195 ***
Comment 2 Linus Drumbler 2013-02-13 20:03:53 UTC
I'm reopening this bug; the actual purpose is a user interface to allow the user to decide whether to embed fonts.
Comment 3 Luboš Luňák 2013-02-18 14:49:19 UTC
Unless this report wants more than a checkbox (which it doesn't say), this is pretty much a duplicate of bug #42195.

*** This bug has been marked as a duplicate of bug 42195 ***