Download it now!
Bug 60786 - EDITING: CRASH after Edit Textbox after Undo
Summary: EDITING: CRASH after Edit Textbox after Undo
Status: RESOLVED DUPLICATE of bug 34548
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: haveBacktrace
Depends on:
Blocks:
 
Reported: 2013-02-13 12:31 UTC by Rainer Bielefeld Retired
Modified: 2013-02-15 13:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-02-13 12:31:04 UTC
This one is a spin-off from "Bug 34548 - EDITING: CRASH in action after Undo", created because fix for that Bug only works for crash proceeding as per original report, but not for crash as per Comment 19

Steps to reproduce with server installation of  "Version 4.1.0.0.alpha0+ (Build ID: 576da8db5577f84d9c7e0e40ef3e166a7938c98) TinderBox: Win-x86@6, Branch:master, Pull Time: 2013-02-11_23:54:45" ENGLISH UI / German Locale  on German WIN7 Home Premium (64bit) with own separate User Profile: als per Bug 34548  Comment 19

We have a backtrace: Attachment 62668 [details] for Bug 34548

Currently it has not been checked when the bug has been introduced.

NEW due to results in Bug 34548
Comment 1 Rainer Bielefeld Retired 2013-02-13 12:36:22 UTC
This one might be DUP of "Bug 60787 - EDITING: CRASH When insert master page from Task Pane after Undo "
Comment 2 David Tardon 2013-02-15 13:52:31 UTC
This is actually a duplicate of bug 34548.

-> Rainer: Unless you meant this to point to a different comment in the original bug :-)

*** This bug has been marked as a duplicate of bug 34548 ***