Download it now!
Bug 60850 - VIEWING: Can not paste a string into find box
Summary: VIEWING: Can not paste a string into find box
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-14 16:42 UTC by xfrz
Modified: 2013-02-27 19:35 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xfrz 2013-02-14 16:42:55 UTC
Problem description: 

While viewing or editing a spreadsheet, i can not paste search string into find box.

Steps to reproduce:
1. Copy a string into clipboard
2. Open a spreadsheet in LibreOffice
3. Select Edit > Find (or press cmd+F)
4. Select Edit > Paste (or press cmd+V)

Current behavior:
The string is pasted into the cell that had the focus before Find.

Expected behavior:
The string should be pasted into the find box.
              
Operating System: Mac OS X
Version: 4.0.0.3 release
Comment 1 Jorendc 2013-02-23 21:06:02 UTC
I can confirm this behavior. Although the cursor is in the findbar, the text is pasted in the document itself. This is not Calc only, but also reproducible using Writer.

Tested using Mac OSX 10.8.2; LibreOffice Version 4.1.0.0.alpha0+ (Build ID: cad65120c6da901bf9fe33ab16ad22217efed0c)
TinderBox: MacOSX-Intel@3-OSX_10.6.0-gcc_4.0.1, Branch:master, Time: 2013-02-21_23:45:08.

Kind regards,
Joren
Comment 2 Emir Sarı 2013-02-27 19:35:24 UTC

*** This bug has been marked as a duplicate of bug 49853 ***