Download it now!
Bug 60860 - libmspub-0.0.4 - error of shapes with invisible area
Summary: libmspub-0.0.4 - error of shapes with invisible area
Status: RESOLVED DUPLICATE of bug 51736
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-14 19:44 UTC by ape
Modified: 2013-11-18 12:15 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Archive with a picture and file. (430.38 KB, application/zip)
2013-02-14 19:44 UTC, ape
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ape 2013-02-14 19:44:59 UTC
Created attachment 74842 [details]
Archive with a picture and file.

The shape with invisible area, framed by lines versions ‘Publisher-2013’, opens incorrectly.
Look at the picture and then open the PUB-file.
Comment 1 Brennan Vincent 2013-02-15 04:48:38 UTC
Thanks.

Are you Valek Filippov's friend? He sent me this file and I have fixed the issue whereby the circle shows up as a square.

However, it is still white instead of transparent, due to another bug with Draw internals: 51736

So I am marking this one as a duplicate of that one.

I sincerely appreciate this bug report which helped us resolve a major class of issues (we weren't handling image cropping at all) so I encourage oyu to report any other bugs you may find.

*** This bug has been marked as a duplicate of bug 51736 ***
Comment 2 ape 2013-02-15 06:08:35 UTC
Thanks.
--
(In reply to comment #1)
> Are you Valek Filippov's friend? 
We are a little familiar.
--
 Is there in you this file (TS103430381.pub)?