Download it now!
Bug 60898 - Elements of a page are not printed
Summary: Elements of a page are not printed
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-15 14:07 UTC by Georg
Modified: 2013-04-16 16:34 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Document does not print correctly (frames are missing) (29 bytes, text/plain)
2013-02-15 14:07 UTC, Georg
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Georg 2013-02-15 14:07:31 UTC
Created attachment 74870 [details]
Document does not print correctly (frames are missing)

Somthing seems to be wrong with the document, the frames on page 2 are not printed at all, seems to be related to the linked calc element on page 1, I also tried to replace the frame by a table - no change, tried different printer and PDF - no change.
Comment 1 Joel Madero 2013-03-21 19:18:27 UTC
hmm this is txt file, did you mean to attach a different file?
Comment 2 BorosIstvan 2013-04-09 08:38:06 UTC
I think too u attach wrong file. We can't do anything with this problem without your file. Can you attach the real file please.
Comment 3 Jorendc 2013-04-09 09:33:06 UTC
Comment on attachment 74870 [details]
Document does not print correctly (frames are missing)

Indeed. The attached document is only a text file with "the document mentioned before" text in it. Therefore I mark this attachment as obsolete, and mark this bug as NEEDINFO until response of bug reporter.

Kind regards,
Joren

PS: feel free to mark this bug back to UNCONFIRMED if you attached requested file
Comment 4 Rainer Bielefeld Retired 2013-04-16 16:34:38 UTC
This one is a DUP of "Bug 60280 - PRINTING of TABLE borders, borders around paragraphs and footer, some graphic elements suppressed by OLE objects in document" or a related one.

*** This bug has been marked as a duplicate of bug 60280 ***