Download it now!
Bug 60950 - [Template Manager] No private Template-folder available
Summary: [Template Manager] No private Template-folder available
Status: RESOLVED DUPLICATE of bug 60593
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-02-16 11:49 UTC by hes
Modified: 2013-03-02 16:03 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
LibreOffice Writer with template selection box openend (136.44 KB, image/png)
2013-02-16 11:49 UTC, hes
Details

Note You need to log in before you can comment on or make changes to this bug.
Description hes 2013-02-16 11:49:55 UTC
Created attachment 74934 [details]
LibreOffice Writer with template selection box openend

Problem description: 
No private template directory and so no private templates can be selected. In "Extras -> Optionen -> LibreOffice -> Pfade -> Dokument Vorlagen" the path to template directory is marked (in this case /home/hes/Vorlagen). Same result if removing the default pathes.

Steps to reproduce:
1. select "Datei"
2. select "Neu" -> Vorlagen 
3. only MediaWiki, templates, Writer4LaTeX visible
4. select "Neue Ablage" opens a Menue with selection box for WebDAV and file systems, no chance to selct local drive. 

Current behavior:
not possible to select own templates

Expected behavior:
same functionality for templates as in LO until 3.6.5
              
Operating System: Debian
Version: 4.0.0.3 release
Last worked in: 3.6.5.2 release
Comment 1 Cor Nouws 2013-02-25 21:57:55 UTC
@hes
thanks for the issue.
There is a sort of work around...

When you select a template, and choose "Move to folder" in the toolbar, at the bottom you can choose "New folder".

But it's not so handy, IMO.
Comment 2 Cor Nouws 2013-03-02 16:03:12 UTC

*** This bug has been marked as a duplicate of bug 60593 ***