Bug 60952 - [DOCX] Table column is cut, outstretched and broken
Summary: [DOCX] Table column is cut, outstretched and broken
Status: RESOLVED DUPLICATE of bug 41468
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86 (IA32) All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-16 13:18 UTC by Carlos Roberto
Modified: 2015-04-10 10:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
DOCX with broken column (26.57 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2013-02-16 13:18 UTC, Carlos Roberto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Roberto 2013-02-16 13:18:17 UTC
Created attachment 74936 [details]
DOCX with broken column

Steps to reproduce:

1- Open attachment with Microsoft Office 2010.
2- You can see that formatting is fine and file is resized without problems.
3- Open attachment with LibreOffice 4.0.0.3.
4- The column "6ยช FEIRA" is cut, outstretched and broken.

The column should be resized in LibreOffice same as in Microsoft Office.
Comment 1 Thomas van der Meulen [retired] 2013-02-16 13:24:41 UTC
Thank you for reporthing this bug,
I can reporduce this bug running LibreOffice 4.0.0.3 on Windows 7.
Comment 2 Matthew Francis 2015-04-10 10:58:09 UTC
This file appears to have the same issue as bug 41468

*** This bug has been marked as a duplicate of bug 41468 ***