Bug 60961 - Open file not with the menu, when LibreOffice already running: uses whole time and memory as not running LibreOffice
Summary: Open file not with the menu, when LibreOffice already running: uses whole tim...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-16 18:43 UTC by Zoltán Hegedüs
Modified: 2015-01-05 12:49 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zoltán Hegedüs 2013-02-16 18:43:23 UTC
When I open a file with the menu item "Open", it is very fast (Writer, Calc). If I click double on the filename in the Windows Explorer (File Manager), it takes about a minute, as not running Writer/calc, but this is already running. I clicked double on about 10 or 20 files, it took about 10 or 20 minutes, and LibreOffice used more than 1 GB of memory, naturally, this was virtual memory. Naturally, the cause is that already the whole program loaded, but required only the loading of the data (.odt or .ods file). When finished the all 10 or 20 openings, the memory freed.
Comment 1 ign_christian 2013-07-26 07:43:04 UTC
Hi.. Is that still happen on LO 4.0.4.2?
Comment 2 Zoltán Hegedüs 2013-08-23 13:02:42 UTC
This error is not happen in 4.0.5.2 release (on Windows XP Home SP3).