Bug Hunting Session
Bug 61157 - [calc]Array formula ODS to XLSX conversion not working
Summary: [calc]Array formula ODS to XLSX conversion not working
Status: RESOLVED DUPLICATE of bug 61908
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-02-20 08:23 UTC by Gergő Mocsi
Modified: 2013-05-31 12:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example file (8.15 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-02-20 08:23 UTC, Gergő Mocsi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gergő Mocsi 2013-02-20 08:23:17 UTC
Created attachment 75162 [details]
example file

When saving the file in attachment as .xlsx (Microsoft Excel 2007/2010 XML), defined function on cell (matrix multiplication) C4 disappears. Also, if you save it to the older fomat (.xml, Excel 2003), this conversion works correctly.
Comment 1 retired 2013-05-31 10:26:15 UTC
Can confirm this bug with LO 4.1b1 on OS X 10.8.3. -> NEW.
Comment 2 GerardF 2013-05-31 12:44:32 UTC

*** This bug has been marked as a duplicate of bug 61908 ***