Download it now!
Bug 61208 - UI: Personas has transparency issues with non-white backgrounds
Summary: UI: Personas has transparency issues with non-white backgrounds
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-21 06:23 UTC by Marc Pare
Modified: 2015-04-04 11:46 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Pare 2013-02-21 06:23:42 UTC
Problem description: Personas have transparency issues where the icons do not show properly if the background is NOT white.

Steps to reproduce:
1. Load a persona that does not have a white background
2. Some of the icons may become unclear or not view-able at all  

Current behavior: Icons do not show if the persona's background is not white

Expected behavior: The icons should still be view-able no matter what color the background color

              
Operating System: All
Version: 4.0.0.3 release
Comment 1 Thomas van der Meulen 2013-02-22 19:15:02 UTC
I can see your problem, this is pritty annoying. I set it to new.
Comment 2 tommy27 2014-01-07 13:16:10 UTC
is it still there in 4.1.4.2?
Comment 3 A (Andy) 2014-09-27 20:07:21 UTC
I had up to now no persona theme with that problem (LO 4.3.2.2, Win 8.1).  Could you please give a persona theme example to reproduce this issue.  Thanks.
Comment 4 QA Administrators 2015-04-01 14:47:11 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 5 Marc Pare 2015-04-04 11:46:45 UTC
All seems to work fine with version 4.4.1.2

Marc