Bug Hunting Session
Bug 61281 - EDITING: regression: Copy&paste treat thick border wrong causing wrong placement
Summary: EDITING: regression: Copy&paste treat thick border wrong causing wrong placement
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-02-22 14:07 UTC by kitaets
Modified: 2013-11-19 15:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
the document to try (11.62 KB, application/vnd.oasis.opendocument.presentation)
2013-02-22 14:07 UTC, kitaets
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kitaets 2013-02-22 14:07:47 UTC
Created attachment 75316 [details]
the document to try

Sorry for the description, it's much easier to see then to understand my description.

How to see the issue:
1) create any object (say, rectangle)
2) set thicker border to it
3) press ctrl+c and ctrl+v
OR just open the attachment and do the third step.

What should be and was in earlier versions: You should see NO change because the copy was placed on the same place as an original object.
What you see now: The copy is placed with shifting up and left, to the edge of the original object BORDER, not to the edge of the object itself.
Comment 1 kitaets 2013-02-22 14:25:07 UTC
Forgot to say: It's broken in Draw & Impress. So the attachment is odp but the same is in Draw.
I use LO 3.5.7.2 in Ubuntu 32-bit. Haven't noticed this issue before the upgrade to this version.
Comment 2 Joel Madero 2013-06-23 03:25:51 UTC
Thank you for reporting this issue, I am UNABLE to confirm this with:
Version: 4.2.0.0.alpha0+Build ID: b0a1666f756aa5f5315366eca9d7d02ddd55d2b
Date:   Tue May 28 08:51:01 2013 +0300 
Platform: Bodhi Linux 2.2 x64

+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +

Because of this I am marking as WFM - if you still see the problem with version 4.0 or later please set the bug as UNCONFIRMED and let us know what version you're using 


+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage and join us on freenode at #libreoffice-qa

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material