Bug 61340 - Export to PDF fails for musical symbol in font Euterpe
Summary: Export to PDF fails for musical symbol in font Euterpe
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.5.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-23 11:13 UTC by john
Modified: 2013-11-19 15:32 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
LibreOffice Write file that exports badly to PDF (9.43 KB, application/vnd.oasis.opendocument.text)
2013-02-23 11:13 UTC, john
Details

Note You need to log in before you can comment on or make changes to this bug.
Description john 2013-02-23 11:13:35 UTC
Created attachment 75403 [details]
LibreOffice Write file that exports badly to PDF

The font Euterpe is valuable for Unicode music symbols in the Unicode block beginning 1d100.
LibreOffice Write displays the character with code 1d10e satisfactorily using Euterpe.
However the Export as PDF produces a file for which Adobe Reader displays the character incorrectly.  This occurs whether or not the PDF/A-1a box is checked.
Comment 1 Thomas van der Meulen 2013-06-20 17:23:42 UTC
Thank you for your bug report, I CAN'T reproduce this bug running LibreOffice Version: 4.1.0.1
Build ID: 1b3956717a60d6ac35b133d7b0a0f5eb55e9155 on Mac osx 10.8.4. 

but,
I CAN reproduce this bug running LibreOffice Version: 4.1.0.1
Build ID: 1b3956717a60d6ac35b133d7b0a0f5eb55e9155 on Mac osx 10.8.4. 

So I (think) this will be fixed in the release of version 4.1 with will come out in the end of july.