Bug 61371 - FORMATTING: Square Roots look bad
Summary: FORMATTING: Square Roots look bad
Status: RESOLVED DUPLICATE of bug 60268
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-23 22:51 UTC by bugzilla
Modified: 2013-02-23 23:06 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Markup and output of bad-looking square roots (6.87 KB, application/vnd.oasis.opendocument.formula)
2013-02-23 22:51 UTC, bugzilla
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bugzilla 2013-02-23 22:51:07 UTC
Created attachment 75429 [details]
Markup and output of bad-looking square roots

Problem description: 
The Square Roots look bad in that the square root mark at the beginning does not connect properly to the top of the square root sign with a tall symbol such as a fraction underneath

Steps to reproduce:
1. Create a new formula, either in Math or Writer.
2. Enter the markup: "sqrt{a over b}"
3. Refresh the rendered output

Current behavior:
The square root character does not touch the top border

Expected behavior:
The radical should be one coherent piece no matter how large the arguments underneath are.

Suggested fix:
Instead of using a text character and a top border, use a vector path to define the radical sign.
              
Operating System: Windows 8
Version: 4.0.0.3 release
Comment 1 Jorendc 2013-02-23 23:06:25 UTC

*** This bug has been marked as a duplicate of bug 60268 ***