Download it now!
Bug 61383 - Add ShowNotes extension as default
Summary: Add ShowNotes extension as default
Status: RESOLVED DUPLICATE of bug 107258
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
4.1.0.0.alpha0+ Master
Hardware: Other All
: low enhancement
Assignee: Not Assigned
URL: https://extensions.libreoffice.org/ex...
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-24 08:31 UTC by Jiero
Modified: 2018-09-01 07:23 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiero 2013-02-24 08:31:46 UTC
Problem description: 

Please add http://extensions.libreoffice.org/extension-center/shownotes in default installation.

Or archive similar function in LibreOffice without it. 

Operating System: All
Version: 4.1.0.0.alpha0+ Master
Comment 1 Joel Madero 2013-02-26 18:22:45 UTC
Unlikely we'll include the extension by default, some similar functionality is possible but also unlikely (just not that high of a priority).

That being said, this is a valid enhancement request so marking as such.
Comment 2 Robinson Tryon (qubit) 2013-12-14 11:54:48 UTC
Per bug 45200, "We do not include any third-party extensions in the official builds."

Per the description.xml file in 
http://extensions.libreoffice.org/extension-center/shownotes/releases/1.0.3/shownotes.oxt, the author is "Laurent Godard"

More information about the extension and author appears to be available here:
http://extensions.services.openoffice.org/en/project/shownotes

Joel - If you agree with this assessment, we can RESOLVE WONTFIX
Comment 3 Joel Madero 2013-12-14 16:26:43 UTC
Well we could probably manage to get something similar (we wouldn't include the extension). After my last final I'll look at the extension to see if we can do something similar in terms of functionality
Comment 4 Robinson Tryon (qubit) 2013-12-14 16:34:37 UTC
(In reply to comment #3)
> Well we could probably manage to get something similar (we wouldn't include
> the extension). After my last final I'll look at the extension to see if we
> can do something similar in terms of functionality

Sounds good. At that point we should change the Component -> Calc, and re-couch the enhancement in the language of "adding similar functionality."
Comment 5 Thomas Lendo 2018-09-01 07:19:07 UTC
Current extension page is https://extensions.libreoffice.org/extensions/shownotes
Comment 6 Thomas Lendo 2018-09-01 07:23:37 UTC

*** This bug has been marked as a duplicate of bug 107258 ***