Bug 61384 - FILESAVE: Confusion using "Save as Template" with "Template Manager"
Summary: FILESAVE: Confusion using "Save as Template" with "Template Manager"
Status: RESOLVED DUPLICATE of bug 60593
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-24 08:45 UTC by Jiero
Modified: 2013-03-01 00:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
A dialog tell me I cannot save. (30.12 KB, image/png)
2013-02-24 13:06 UTC, Jiero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiero 2013-02-24 08:45:18 UTC
Problem description: 

How do I create a folder to save my Template under Draw category?

Steps to reproduce:
1. Create a template document
2. File-> Save as Template
3. Confused as in Screenshot

Current behavior:
I want to save, not allowed; I want to create folder, don't know how.

Expected behavior:
I can save document template whichever category I want to...
              
Operating System: Ubuntu
Version: 4.0.0.3 release
Comment 1 Thomas van der Meulen 2013-02-24 08:53:49 UTC
dear Jiero, can you please attach a schreenshot. Thank you
Comment 2 Jiero 2013-02-24 13:06:57 UTC
Created attachment 75445 [details]
A dialog tell me I cannot save.
Comment 3 Joel Madero 2013-02-26 18:21:31 UTC
This isn't a bug but a question, it should be asked either:

on #libreoffice channel on freenode (IRC)

http://ask.libreoffice.org/ (web based help)

or user mailing list

http://www.libreoffice.org/get-help/mailing-lists/


I suggest one of the first two for most questions :-D

Marking as INVALID as this isn't a bug report.
Comment 4 Mirosław Zalewski 2013-02-28 18:09:11 UTC
Although this bug is phrased as question, in fact it points out pretty nasty design decision of new template manager - it is almost impossible to create new directory for templates.

That has been reported as bug 60593 already. Therefore I am marking this one as duplicate. Hopefully Jiero will not feel ignored this way.

*** This bug has been marked as a duplicate of bug 60593 ***
Comment 5 Joel Madero 2013-02-28 18:14:39 UTC
Thanks Mirosław Zalewski  :)
Comment 6 Jiero 2013-03-01 00:03:48 UTC
No problem, as long as you've noticed what goes wrong :) Thank you.


On Fri, Mar 1, 2013 at 2:14 AM, <bugzilla-daemon@freedesktop.org> wrote:

>   *Comment # 5 <https://bugs.freedesktop.org/show_bug.cgi?id=61384#c5> on bug
> 61384 <https://bugs.freedesktop.org/show_bug.cgi?id=61384> from Joel
> Madero <jmadero.dev@gmail.com> *
>
> Thanks Mirosław Zalewski  :)
>
>  ------------------------------
> You are receiving this mail because:
>
>    - You reported the bug.
>
>