Download it now!
Bug 61465 - [Template manager] No possibility to edit templates that are saved on some random location
Summary: [Template manager] No possibility to edit templates that are saved on some ra...
Status: RESOLVED DUPLICATE of bug 61396
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.0.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-02-25 22:21 UTC by Cor Nouws
Modified: 2013-03-02 23:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2013-02-25 22:21:28 UTC
In version 3.6.x and previous you could choose
 File > Template > Edit
and then browse to any location to edit a template.

In 4.0.x this is no longer possible.

Work arounds exist. But I do not have an office suite to use work arounds ;-)
Comment 1 Cor Nouws 2013-03-02 23:01:29 UTC

*** This bug has been marked as a duplicate of bug 61396 ***