Bug 61488 - FILEOPEN: Open file hang
Summary: FILEOPEN: Open file hang
Status: RESOLVED DUPLICATE of bug 61484
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-26 07:33 UTC by user
Modified: 2013-12-16 00:41 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
file.xls in archive (175.28 KB, application/zip)
2013-02-26 07:33 UTC, user
Details

Note You need to log in before you can comment on or make changes to this bug.
Description user 2013-02-26 07:33:36 UTC
Created attachment 75555 [details]
file.xls in archive

Problem description: 
When i try open file, software hang.
File opens normaly in MS excel and gnumeric

Steps to reproduce:
1. open file

Current behavior:
Soft hang

Expected behavior:
Open file

              
Operating System: All
Version: 4.0.0.3 release
Comment 1 user 2013-02-26 07:35:08 UTC

*** This bug has been marked as a duplicate of bug 61484 ***