Bug Hunting Session
Bug 61504 - when opening a file with no write rights for user, LibO says document is in use by unknown user
Summary: when opening a file with no write rights for user, LibO says document is in u...
Status: RESOLVED DUPLICATE of bug 56952
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: Other Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-26 11:12 UTC by Winfried Donkers
Modified: 2013-02-26 11:42 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Winfried Donkers 2013-02-26 11:12:51 UTC
situation:
-Windows network in which directories and files in them have rights depending on user. Some directories (and files) have no write/deletion rights for domain users, only read/execute rights. The read-only flag is not set for these directories/files.
-when a domain user wants to open such a file, the user receives the message:
  "Document file 'filename' is locked for editing by: Unknown user"

This is confusing. The user starts to find who is editing the file, but the file is not in use. It is 'locked for editing' by the administrator/file system.
Comment 1 Urmas 2013-02-26 11:42:09 UTC

*** This bug has been marked as a duplicate of bug 56952 ***