Download it now!
Bug 61523 - FILEOPEN: hang when opening pdf (CRASH)
Summary: FILEOPEN: hang when opening pdf (CRASH)
Status: RESOLVED DUPLICATE of bug 42374
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: All Linux (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-26 18:17 UTC by bryandonnovan
Modified: 2015-02-01 05:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
pdf file that reproduces the hang (2.58 MB, application/pdf)
2013-02-26 18:17 UTC, bryandonnovan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bryandonnovan 2013-02-26 18:17:38 UTC
Created attachment 75592 [details]
pdf file that reproduces the hang

Problem description: 

Steps to reproduce:
1. start libreoffice (presentation or text document) 
2. file -> open
3. select attached pdf

Current behavior:
libo opens a new window for conversion / import then hangs
must issue pkill soffice to get it to go away

Expected behavior:
expect document to open with no hang

operating system: centos 6.3 desktop installation with libreoffice installed from rpm
              
Operating System: Linux (Other)
Version: 4.0.0.3 release
Comment 1 Joel Madero 2013-02-26 20:16:47 UTC
Hm it does open it just takes several minutes. 

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Confirmed on:
Version 3.6.4.3 release
Bodhi Linux 2.2

New (confirmed)
Minor (just really slow to open, after that looks fine)
Low (default, IMO no reason to change)
Comment 2 Joel Madero 2015-01-06 19:50:41 UTC
Confirming that the problem still exists:
Ubuntu 14.04 x64
LibreOffice 4.4 beta 2
Comment 3 vvort 2015-02-01 05:54:53 UTC

*** This bug has been marked as a duplicate of bug 42374 ***