Download it now!
Bug 61593 - FILTER: cmd+ v doesn't work correctly
Summary: FILTER: cmd+ v doesn't work correctly
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.1 rc
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-28 09:08 UTC by hiberbear
Modified: 2013-03-01 20:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hiberbear 2013-02-28 09:08:31 UTC
Problem description: 

Steps to reproduce:
1.  open an tab separated files
2.  cmd + f to get the focus on the bottom search diag
3. cmd +v will paste the data on the excel file, not in the search diag
4. however, right click in the search diag and select "paste" works

Current behavior:
paste on the excel file.

Expected behavior:
paste on the search diag.
              
Operating System: Mac OS X
Version: 4.0.0.1 rc
Comment 1 Jorendc 2013-03-01 20:03:46 UTC

*** This bug has been marked as a duplicate of bug 49853 ***