Bug 61605 - Windows: App icons are of low quality, have jagged corners
Summary: Windows: App icons are of low quality, have jagged corners
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Icon-Themes
  Show dependency treegraph
 
Reported: 2013-02-28 10:16 UTC by bugfinderx
Modified: 2018-09-03 06:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
wrong triangle on mini-symbols (140.32 KB, Image/png)
2013-02-28 10:16 UTC, bugfinderx
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bugfinderx 2013-02-28 10:16:20 UTC
Created attachment 75681 [details]
wrong triangle on mini-symbols

Die Miniatur-Symbole von LO 4.0.0.3 sehen unter Windows (Startmenü oder auch im Explorer) nicht mehr so aus wie unter LibO 3.6.X.
Das Dreieck in der rechten oberen Ecke der Miniatur-Symbole von LibreOffice 4.0.0.3 sind unter Windows XP und Vista (je 32-bit) nicht mehr wie ein symetrisches Dreieck aus, da eine Ecke abgeschnitten ist. Es ähnelt jetzt eher einer Keilform.

In LibO 4.0.0.3 unter Windows selbt (unter Datei/Neu oder der Neu-Button) tritt dieser Fehler nicht auf, das Dreieck wird korrekt dargestellt.
Unter Debian Linux 6.0 werden die Miniatur-Symbole im Gnome-menue ebenfalls richtig angezeigt (Dreieck statt Keilform)

English:
The triangle at the right upper corner on mini-LO-Icons (Icons from LO, Writer, calc, etc) looking not symmetric, one egde of the triangle is cutted off. they looks more like a cotter now.

i could find this problem only on the mini-icons of the windows-GUI (windows-explorer, start-menu), LibreOffice 4.00 itself shows correct mini-Icons in the "open new file"-menus

Version: LibreOffice 4.0.0.3 (Final, 08.02.2013)

Test-Systems: Windows XP (32 bit) (1024x768), Vista (32-bit) (1280x800), Debian GNU/Linux 6 with default-Gnome 2-desktop(32 bit) (1024x768)

Language: (Windows, Debian): german

Ich bin einverstanden, dass ich per E-Mail zu weiteren Details des Problem befragt werde
Comment 1 Florian Reisinger 2013-02-28 19:12:03 UTC
Hi,

The working language in Bugzilla is English...
Anyway, I am able to confirm this bug with 4.0.0.3 @ Win 7 x64
Comment 2 Florian Reisinger 2013-02-28 19:13:55 UTC
Comment on attachment 75681 [details]
wrong triangle on mini-symbols

Changed mimetype
Comment 3 A (Andy) 2014-09-27 18:56:03 UTC
for me it seems not to be reproducible with LO 4.3.2.2 (Win 8.1)
if I enlarge the view/zoom in it seems ok for me

Does this issue still persist for you or anybody else with the latest release of LO?
Comment 4 Adolfo Jayme 2015-04-18 01:57:09 UTC
(In reply to A (Andy) from comment #3)
> Does this issue still persist for you or anybody else with the latest
> release of LO?

Yes, it is the same in the latest release, because the branding has not been updated since this bug was reported.
Comment 5 QA Administrators 2016-09-20 09:24:25 UTC Comment hidden (obsolete)
Comment 6 Heiko Tietze 2018-09-03 06:55:05 UTC
Icons have been reworked in 6.1. So this issue should be past.