Bug 61615 - "After" format for numbering jumps to "Before" box when saved in MSWord format
Summary: "After" format for numbering jumps to "Before" box when saved in MSWord format
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-28 12:24 UTC by Ben
Modified: 2013-03-01 17:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben 2013-02-28 12:24:43 UTC
In the Bullets and Numbering dialog, under the Options tab, spaces and punctuation saved in the "After" box move to the the "Before" box when the document is saved in MSWord format (either 1997-2003 .doc or .docx) and reopened. 

Thus, for example:
A numbered heading that should read, "A. The Cow Jumps Over the Moon.", becomes, instead, ".A The Cow Jumps Over the Moon.", or "(ii) Defendant Is Entitled to Summary Judgment." becomes "()ii Defendant Is Entitled to Summary Judgment."
Comment 1 Brenda Granados 2013-03-01 17:00:15 UTC
Hi, thanks for submitting a bug report. I am not able to reproduce this using LibreOffice 4.0.1.2 or LibreOffice 4.1.0.0alpha0+. I will close this as Work for Me, but if this is still a bug for you, you can REOPEN the bug.

Platform: Windows 8 x64
Version:  4.1.0.0.alpha0+; 4.0.1.2