Bug 61639 - FORMATTING: Tab Color
Summary: FORMATTING: Tab Color
Status: RESOLVED DUPLICATE of bug 58307
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Sheet-Tabs-Bar
  Show dependency treegraph
 
Reported: 2013-02-28 22:29 UTC by wu
Modified: 2017-10-14 09:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wu 2013-02-28 22:29:07 UTC
Problem description: 
Tab colors do not get saved and they get erased or cleared after upon exiting the program.

Steps to reproduce:
1. Change tab color
2. Save the spreadsheet
3. Exit the program
4. Re-open the spreadsheet and you'll find that the tab color has been cleared

Current behavior:
Does not save the tab color.

Expected behavior:
Should be able to save the tab color and recall even after re-opening.
              
Operating System: Windows 7
Version: 4.0.0.3 release
Comment 1 Jorendc 2013-03-01 17:30:41 UTC
I can't reproduce this when saving it as ODS, can reproduce this using xls(x). -> see duplicate bug report

*** This bug has been marked as a duplicate of bug 58307 ***