Download it now!
Bug 61643 - FILEOPEN: Opening multiple spreadsheets at once causes "file not found errors"
Summary: FILEOPEN: Opening multiple spreadsheets at once causes "file not found errors"
Status: RESOLVED DUPLICATE of bug 54264
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-01 01:28 UTC by L. Curtis Boyle
Modified: 2013-03-01 19:19 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description L. Curtis Boyle 2013-03-01 01:28:04 UTC
Problem description: This bug has been reported before, but I have found an exception: If I have several spreadsheets in Mail, for example, and I select all of them to open at once, it will work properly. It seems to be only if I try to do this from the Finder that the error occurs. 
Hopefully, this will help to track the bug down.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Mac OS X
Version: 4.0.0.3 release
Comment 1 Jorendc 2013-03-01 19:19:13 UTC

*** This bug has been marked as a duplicate of bug 54264 ***