Bug 61653 - LibreOffice 4.2 Perdida de datos
Summary: LibreOffice 4.2 Perdida de datos
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.0.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: high critical
Assignee: Not Assigned
URL: http://dev-builds.libreoffice.org/pre...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-01 06:10 UTC by Rainer Bielefeld Retired
Modified: 2014-02-15 06:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-03-01 06:10:18 UTC
In message I can check:
* Try again: will fails again
* Ignore: Terminates with "Internal error 2350

Finally not successful
Comment 1 Rainer Bielefeld Retired 2013-03-01 06:12:50 UTC
My "LibreOffice_4.0.1.2_Win_x86.msi" size is only 72560" on HD, somehow broken? I'll try download again
Comment 2 Rainer Bielefeld Retired 2013-03-01 06:53:26 UTC
Strange thing. Info in my Seamonkey Download Manager is that I downloaded 70,9 of 184 MB, but without any error message (aborted by user or so), so this problem might have been caused by browser or whatever.

Second attempt:
File size before I start installation: 193.449.984 bytes on HD.
And Installation worked fine now 

So INVALID for now
Comment 3 John 2013-12-19 21:31:52 UTC
Getting this error message when trying to install 4.1.4
Also the install erased my older version?!
Download seemed to happen ok but will not install
Comment 4 Maxim Monastirsky 2014-01-14 06:31:21 UTC
(In reply to comment #3)
> Getting this error message when trying to install 4.1.4
> Also the install erased my older version?!
> Download seemed to happen ok but will not install
Most likely a corrupted download. Please check the integrity of the installer as described at Bug 70521 comment 4. Anyway it's not a good idea to reopen such old bug.
Comment 5 lldrong 2014-01-24 06:16:41 UTC
From the webpage you have sent me to, you seem familiar with this problem. My update is in suspension. If there is no resolution to the problem before I call it a night, I will simply terminate this attempt and wait for word from you.

Thanks.

Ll.
Comment 6 lldrong 2014-01-24 06:26:19 UTC
Have to reconsider. The need to get on with my work takes precedence. I will take the following steps:
I am terminating this update attempt.
I will uninstall Libre Office as unable to update.
I will resume my work on Open Office.
I will watch for your advisement by email.
If you advise a solution is possible/likely, I will attempt a reinstall sometime tomorrow.

Regards.
Ll.
Comment 7 retired 2014-01-24 11:01:21 UTC
Ll: why don't you just try to uninstall LO 3 and then re-install 4.2.0.3 from here? http://www.libreoffice.org/download/pre-releases/

Does that not work for you? If not, where do you get stuck? What error are you seeing?
Comment 8 Victoro 2014-02-15 02:26:31 UTC
Hola como han estado... bueno quería comentarles que LibreOffice me parece genial, es increíble... y eso que trabajo sobre la versión 3.5, quería comentarles que intente contactar para la versión 4.0 y 4.2, los instale sin problema, sobre Debian 7, escritorio Gnome 3, funciona muy bien, pero me paso algo peculiar.... cuando abro un archivo compartido con windows, y lo abro con la versión 4.2 y hasta la 4.0 muchas de las formulas se perdían, datos perdidos.... cosa que con la versión 3.5 no me pasa.... agradecerían tuvieran en cuenta mi comentarios para mejoras, o por favor me informan por donde puedo escribir para hacer llegar mis comentarios. Muchas gracias. (es mi primer informe, por favor corringanme si existe un standard.)
Comment 9 Victoro 2014-02-15 02:27:25 UTC
(In reply to comment #8)
> Hola como han estado... bueno quería comentarles que LibreOffice me parece
> genial, es increíble... y eso que trabajo sobre la versión 3.5, quería
> comentarles que intente contactar para la versión 4.0 y 4.2, los instale sin
> problema, sobre Debian 7, escritorio Gnome 3, funciona muy bien, pero me
> paso algo peculiar.... cuando abro un archivo compartido con windows, y lo
> abro con la versión 4.2 y hasta la 4.0 muchas de las formulas se perdían,
> datos perdidos.... cosa que con la versión 3.5 no me pasa.... agradecerían
> tuvieran en cuenta mi comentarios para mejoras, o por favor me informan por
> donde puedo escribir para hacer llegar mis comentarios. Muchas gracias. (es
> mi primer informe, por favor corringanme si existe un standard.)
Comment 10 Urmas 2014-02-15 06:17:03 UTC
Closing as a spammer thread hijack.