Bug Hunting Session
Bug 61674 - FILESAVE: Read-Error showing where images were embedded in the document
Summary: FILESAVE: Read-Error showing where images were embedded in the document
Status: RESOLVED DUPLICATE of bug 52226
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-02 02:25 UTC by Mark V.
Modified: 2013-03-02 03:45 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark V. 2013-03-02 02:25:24 UTC
Problem description: When embedding an image into a document, saving the document, and re-opening at another instance, a 'Read-Error' message is shown.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:
Images are not being saved properly by Writer. 

Expected behavior:
Writer documents that have images embedded should save the images properly.
              
Operating System: Windows 8
Version: 4.0.0.3 release
Comment 1 Mark V. 2013-03-02 03:45:13 UTC

*** This bug has been marked as a duplicate of bug 52226 ***