Bug 61676 - FORMATTING: Impossible to format text in a chart text box
Summary: FORMATTING: Impossible to format text in a chart text box
Status: RESOLVED DUPLICATE of bug 39052
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-02 08:03 UTC by stragu
Modified: 2013-04-22 01:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example spreadsheet to test this (17.69 KB, application/vnd.oasis.opendocument.spreadsheet)
2013-03-02 08:03 UTC, stragu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description stragu 2013-03-02 08:03:11 UTC
Created attachment 75767 [details]
Example spreadsheet to test this

Problem description: 
It is currently impossible to format text in text boxes that are part of a chart in Calc.
However, text formatting is possible in boxes created in the rest of the spreadsheet.

Steps to reproduce:
1. Create a chart in a .ods document
2. Add a title (axis or main)
3. Try to format a section of the text (subscript, superscript, bold, italic...)

Current behavior:
Even though it is possible to format the whole title (bold, italic, bold and italic, font and font size), there are no options for formatting a portion of text.

Expected behavior:
There should be at least basic options to format a section of text, as this would be helpful in many cases, e.g. superscript numbers for functions or subscript numbers for chemicals.
Operating System: Ubuntu
Version: 3.6.5.2 release
Comment 1 A (Andy) 2013-04-09 20:15:48 UTC
marked as enhancement request, I think this would be a good feature
Comment 2 stragu 2013-04-10 01:49:58 UTC
This is confirmed in LO 4.0.2 rc2 on Ubuntu 12.10 too.
Comment 3 stragu 2013-04-22 01:54:15 UTC

*** This bug has been marked as a duplicate of bug 39052 ***