Download it now!
Bug 61711 - PRINTING: Writer doesn't print table's borders in some documents
Summary: PRINTING: Writer doesn't print table's borders in some documents
Status: RESOLVED DUPLICATE of bug 60280
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-02 19:00 UTC by epiparo
Modified: 2013-03-03 09:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
An example of document affected (113.98 KB, application/vnd.oasis.opendocument.text)
2013-03-02 19:00 UTC, epiparo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description epiparo 2013-03-02 19:00:35 UTC
Created attachment 75799 [details]
An example of document affected

Problem description: 
By printing the attached document on an Epson Stylus D92, table borders are missing
Steps to reproduce:
1. Open the attached file
2. Print at least one page

Current behavior:
 No table border appears in printing
Expected behavior:
 Print must match video. If I export in PDF and then print it, then printing is correct.

              
Operating System: Windows XP
Version: 4.0.0.3 release
Comment 1 Rainer Bielefeld Retired 2013-03-02 21:12:46 UTC
Might be UDP of or relate to "Bug 60280 - PRINTING: TABLE borders, borders around paragraphs and footer, some graphic elements missing", I'll check that later.
Comment 2 Rainer Bielefeld Retired 2013-03-03 09:08:40 UTC
I did some test prints from FreePDF and I now am pretty sure that this one shows some aspects of Bug 60280. 

Already [Reproducible] with unzipped  installation of  "LOdev  4.0.0.0.alpha1+   -  ENGLISH UI / German Locale  [Build ID: af60316514f3ae3d4c475819bf86f2af837171e)]"  {tinderbox: Win-x86@6, pull time 2012-11-23 22:10:31} on German WIN7 Home Premium (64bit) with own separate User Profile

Was still ok with server-installation of Master "3.7.0alpha0+  – WIN7 Home Premium (64bit) ENGLISH UI [Build ID: b255de8]" (tinderbox: Win-x86@6-fast, pull time 2012-06-05 23:16:58)

@epiparo@eniware.it:
Thank you for your attention!
Please feel free to reopen this Bug if you find evidence that we have an independent issue here  (for example because the fix for the other bug does not work for you).

*** This bug has been marked as a duplicate of bug 60280 ***