Download it now!
Bug 61891 - EDITING: particular document very slow (lag on write)
Summary: EDITING: particular document very slow (lag on write)
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-06 09:17 UTC by Rainer Bielefeld Retired
Modified: 2013-03-08 11:32 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Contents of old Bug (21.73 KB, application/vnd.oasis.opendocument.text)
2013-03-06 09:17 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-03-06 09:17:06 UTC
Created attachment 76004 [details]
Contents of old Bug

This bug is same as "Bug 46697 - LO 3.5 - using files in MS-word format work VERY SLOW (LAG ON WRITE)", what had to be deleted because of confidential Contents in attachment. Comments and Status of old Bug 46697 you find in att. "Contents Bug 46697_PWP.odt".

Related to or DUP of "Bug 48932 - EDITING: Writer 3.5.2 slow typing in large documents"? I will have to check.

If reporter allows I can forward test document to developers.
Comment 1 Michael Meeks 2013-03-06 09:43:44 UTC
Sadly this points at a (presumably large) attachment that is no longer there:

https://bugs.freedesktop.org/attachment.cgi?id=57738

Can you send me that document Rainer ? does the problem continue with 4.0.1 ? [ there is no clear version specified. ]

Thanks ! :-)
Comment 2 Rainer Bielefeld Retired 2013-03-06 10:29:05 UTC
I sen confidential sample document to Michael Meeks.

My results: 
More or less [Reproducible] with Server Installation of "LibreOffice 3.5.1.2 German UI/Locale [Build-ID: dc9775d-05ecbee-0851ad3-1586698-727bf66] on German WIN7 Home Premium (64bit). Very often I see few seconds lag when typing.
Situation much better in 3.5.7.2, still some smaller lags, bue always < 1s.
Even Better with 3.6.5.2,it seems lags have vanished, works perfect. Also with 4.1 Master 2 days old)

Original report was concerning Linux.

I think we can close this one if there are no confirmations from other bugs with "(target:3.5.7)"
Comment 3 Rainer Bielefeld Retired 2013-03-06 10:30:00 UTC
Comment on attachment 76004 [details]
Contents of old Bug

Bug 61845 drives me crazy!
Comment 4 Michael Meeks 2013-03-06 11:34:58 UTC
If this is a 3.5 only bug fixed in 3.6, 4.0, 4.1 etc. - then it's not terribly interesting to me ;-) can we close it ?
Comment 5 Michael Meeks 2013-03-08 11:32:47 UTC
as per comment #2 fixed in 3.6 / 4.0 - thanks !