Bug Hunting Session
Bug 61982 - Make the remote useful for presentations containing animations
Summary: Make the remote useful for presentations containing animations
Status: RESOLVED FIXED
Alias: None
Product: Impress Remote
Classification: Unclassified
Component: Android Remote App (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 64485 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-03-07 20:38 UTC by Maarten Bosmans
Modified: 2015-02-13 19:27 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maarten Bosmans 2013-03-07 20:38:47 UTC
Currently you can only advance a whole slide at the time. This is useless when bullets appear successively.

A solution could be to interpret a swipe on the notes pane (instead of swiping the slide thumbnails) to activate the next animation, just like the spacebar does on the computer.
Comment 1 Michal Sylwester 2013-03-10 08:01:51 UTC
It is actually possible to advance by animation using volume buttons. Still, I think it should be possible also using the screen (touch current slide to advance or similar).
Comment 2 Maarten Bosmans 2013-03-10 20:26:20 UTC
Ah, yes indeed. The volume buttons work great.
It's not very discoverable though. So perhaps an in-app short help or something similar would be helpful.
Comment 3 Julien Nabet 2013-05-20 16:49:50 UTC
*** Bug 64485 has been marked as a duplicate of this bug. ***
Comment 4 Julien Nabet 2013-05-20 16:55:26 UTC
Michael: not sure, is it one for you or since it's Android, it should be Tor?
Comment 5 Michael Meeks 2013-05-21 08:53:32 UTC
No need to assign it to anyone; it's a minor enhancement bug :-) I'll poke our GSOC student about this.
Comment 6 Artur Dryomov 2014-02-13 14:31:00 UTC
As for Remote 2.0.0 available on Google Play it is possible to trigger animations and other transactions using volume keys. This possibility is described at settings. Single tap on slide changes animations as well. Can we consider this bug as fixed then? Michael? Anyone?
Comment 7 Michael Meeks 2014-02-13 15:52:58 UTC
Sure - sounds great to me - closing.

Thanks for all your work cleaning up bugzilla here Artur ! =)
Comment 8 Robinson Tryon (qubit) 2015-02-13 19:27:45 UTC
Moving bug to (new) 'Impress Remote' product.