Bug Hunting Session
Bug 62021 - FILEOPEN: moved objects after reopening
Summary: FILEOPEN: moved objects after reopening
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-08 13:21 UTC by Bernd
Modified: 2013-06-23 22:40 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
It should be the sign of 'germanwings'. (10.29 KB, image/png)
2013-03-08 13:21 UTC, Bernd
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bernd 2013-03-08 13:21:59 UTC
Created attachment 76160 [details]
It should be the sign of 'germanwings'.

Problem description: 

Steps to reproduce:
1. make a document with different objects
2. save it
3. open it 

It also happens in Impress

In this example i tried to build an Emblem from 'germanwings', an airflight-coorparation, for a 3D-Model. 
Yesterday i imported it from an SVG-File. In Impress i made the objects by myself. 
I placed it correctly and saved it. Next day i found the arrangement in chaos. 

I attached a picture. It should be the sign of 'germanwings'. 

Current behavior:

Expected behavior:

              
Operating System: Ubuntu
Version: 3.5.7.2 release
Comment 1 Joel Madero 2013-06-23 03:28:23 UTC
I see the problem from the png but unfortunately there really isn't enough information provided for us to reproduce - because of this I am marking the bug as INVALID. 

If you can provide an object that we can insert into draw and save, open and see the problem then please mark the bug as UNCONFIRMED and provide new steps on how to see the issue.

FWIW - I've used draw quite a bit with objects and never seen shifts

Thanks for the report - hopefully this problem has sorted itself out for you on a newer release.

+ + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + + +
LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) by human beings who mostly give their time for free. We invite you to join our triaging by checking out this link:
https://wiki.documentfoundation.org/QA/BugTriage and join us on freenode at #libreoffice-qa

There are also other ways to get involved including with marketing, UX, documentation, and of course developing -  http://www.libreoffice.org/get-help/mailing-lists/. 

Lastly, good bug reports help tremendously in making the process go smoother, please always provide reproducible steps (even if it seems easy) and attach any and all relevant material