Bug Hunting Session
Bug 62061 - FORMATTING: Changing the font before typing Arabic text is not applied
Summary: FORMATTING: Changing the font before typing Arabic text is not applied
Status: RESOLVED DUPLICATE of bug 62063
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-09 14:23 UTC by Munzir Taha
Modified: 2013-03-10 10:42 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Munzir Taha 2013-03-09 14:23:05 UTC
Problem description: 

Steps to reproduce:
1. Open a new "Text Document" and change the language to Arabic
2. Choose any font and type any Arabic text
3. Instead of the font chosen, libreoffice falls back to DejaVu Sans on my system.

Current behavior:

The font keep going back to DejaVu Sans

Expected behavior:

The font should be changed to the one choosen
              
Operating System: Linux (Other)
Version: 4.0.1.2 release
Comment 1 Thomas van der Meulen 2013-03-10 10:41:55 UTC

*** This bug has been marked as a duplicate of bug 62063 ***