Bug Hunting Session
Bug 62062 - : export as graphic doesn't work with .svg
Summary: : export as graphic doesn't work with .svg
Status: RESOLVED DUPLICATE of bug 59083
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-09 14:31 UTC by fdes
Modified: 2013-03-19 22:46 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fdes 2013-03-09 14:31:12 UTC
if you try to export a chart as .svg ("Export as graphic...") you do not get a readable file: I tried opening it with LibreOffice Draw and Inkscape as well
Operating System: All
Version: 4.0.1.2 release
Comment 1 Jorendc 2013-03-19 22:46:45 UTC

*** This bug has been marked as a duplicate of bug 59083 ***