Download it now!
Bug 62100 - UI: More intuitive file type limitation for menu 'Insert - File'
Summary: UI: More intuitive file type limitation for menu 'Insert - File'
Status: RESOLVED DUPLICATE of bug 58518
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsDevEval
Depends on:
Blocks: Insert-File-Content
  Show dependency treegraph
 
Reported: 2013-03-10 11:43 UTC by Rainer Bielefeld Retired
Modified: 2017-09-22 07:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2013-03-10 11:43:04 UTC
Writer menu 'Insert -> File ...' allows to insert contents of a text file contents from existing .odt, .doc and similar at the cursor position. No other file type will be accepted (see help), and so the file type selector in Fileopen dialog (LibO and OS) should suggest "Text Documents" instead of "All Files"

Of course also Help and Documentation has to be adapted.

Inherited from OOo and still in current Master
Comment 1 Rainer Bielefeld Retired 2013-03-10 11:47:55 UTC
Should not be too difficult, but I can't remember a similar context sensitive start suggestion in a file dialog, so difficulty=interesting
Comment 2 Prashant 2013-04-03 08:36:56 UTC
Hi, 
Is there a difference between this one and https://bugs.freedesktop.org/show_bug.cgi?id=62097.

Thanks
Prashant
Comment 3 Joel Madero 2014-02-27 23:24:01 UTC
In order to limit the confusion between ProposedEasyHack and EasyHack and to make queries much easier we are changing ProposedEasyHack to NeedsDevEval.

Thank you and apologies for the noise
Comment 4 Maxim Monastirsky 2014-08-19 10:42:27 UTC

*** This bug has been marked as a duplicate of bug 58518 ***
Comment 5 Robinson Tryon (qubit) 2015-12-18 10:27:02 UTC Comment hidden (obsolete)