Download it now!
Bug 62107 - CONFIGURATION: Autocomplete saves wrong words
Summary: CONFIGURATION: Autocomplete saves wrong words
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: AutoCorrect-Complete
  Show dependency treegraph
 
Reported: 2013-03-10 15:07 UTC by Elgo
Modified: 2016-10-19 23:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Elgo 2013-03-10 15:07:50 UTC
Steps to reproduce:
1. Type two valid words separated with a dot and no space.
2. The two words being valid, the whole thing gets saved in the Autocomplete list (assuming it exceeds the minimal length you specified) as a valid word.

Current behavior: Dots act as hyphens, meaning they don’t prevent two words to be saved as one.

Expected behavior: Two words should not be saved as one in the Autocomplete list if they are separated with a dot, because it pollutes the list and it’s a huge waste of time for me to go remove them manually.
Operating System: Windows 7
Version: 4.0.1.2 release
Comment 1 Joel Madero 2013-04-22 05:06:42 UTC
Cannot confirm with LibreOffice Version 4.0.2.2 release.

Marking as WORKSFORME. If this is still an issue with 4.0.2.2 release please describe further what you're seeing. I did:

1. Open writer
2. Typed "Small.Fries" 
3. The word was underlined because of the missing space after the period
4. Right clicked word, selected "Small. Fries"

No new word was added