Bug 62184 - Clicking on more languages shows character -> background instead of character -> font
Summary: Clicking on more languages shows character -> background instead of character...
Status: RESOLVED DUPLICATE of bug 39793
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-11 17:38 UTC by Geoffrey
Modified: 2013-03-11 22:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Geoffrey 2013-03-11 17:38:42 UTC
After reading https://bugs.freedesktop.org/show_bug.cgi?id=37919 and some searching, I found out it was the "font" tab that needs to be selected instead of the "background" tab if you click on language -> "more".
This is a bug since it's not clear for the user what to do. Changing the language was the goal, not the background color. So please change the tab and everything is fine.
Comment 1 manj_k 2013-03-11 22:50:51 UTC
Thanks, already reported as "Bug 39793 - UI · FORMATTING: 'Set Language for Paragraph/Selection > More...' should always open the 'Font' tab (dialog 'Character')".

*** This bug has been marked as a duplicate of bug 39793 ***