Bug Hunting Session
Bug 62216 - Cross reference to Endnote error after saving and reopening
Summary: Cross reference to Endnote error after saving and reopening
Status: CLOSED DUPLICATE of bug 42346
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-12 10:14 UTC by bagyinka
Modified: 2013-08-01 15:29 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bagyinka 2013-03-12 10:14:06 UTC
I have tried in Hungarian version.

Make a cross reference to an endnote (Insert-> Cross reference-> select Endnote-> select Reference -> select an item). 
Save the  document as .odt
Reopen the document

The cross reference displays an error. The error message might be different, My latest case said: "Hiba: A hivatkozás forrása nem található"
Comment 1 Joel Madero 2013-03-18 16:23:21 UTC
No problem for me running Bodhi Linux 4.1 Master using EN (USA) locale. Not marking as WFM as I am not testing on Windows or on Hungarian locale but wanted to provide these details.
Comment 2 bagyinka 2013-03-20 11:07:10 UTC
Sory, I have made an error in procedure. The correct procedure contains:

Save the document as .doc


Csaba Bagyinka
Comment 3 Marc Kaulisch 2013-04-16 20:57:41 UTC
I can confirm this behaviour with Windows 8 and LO 4.0.2.2.

I saved it as .doc - file.
If I save it as .docx and reopen the file - the reference field is lost but the information of the cross reference is kept.

I think this is really a severe problem because you like to cross reference to  endnotes in long documents more often. (at least I do this in my texts.
Comment 4 Cor Nouws 2013-08-01 15:27:03 UTC

*** This bug has been marked as a duplicate of bug 42346 ***