Bug 62269 - FILESAVE: Animation for SVG pictures not saved
Summary: FILESAVE: Animation for SVG pictures not saved
Status: RESOLVED DUPLICATE of bug 64512
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-13 00:08 UTC by Julien Nguyen
Modified: 2013-07-14 03:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Julien Nguyen 2013-03-13 00:08:12 UTC
Problem description: 
When an SVG file is insert and an animation is added, when saving and opening again the odp, the animation for this picture doesn't work

Steps to reproduce:
1. Insert an SVG file
2. Create an animation on the SVG file (such as fade on)
3. Save, close Impress and open it again.
4. Check the animation on SVG in presentation mode

Current behavior:
Animation for SVG pictures not saved

Expected behavior:
SVG's animation saved
              
Operating System: Linux (Other)
Version: 4.0.1.2 release
Comment 1 A (Andy) 2013-03-24 18:45:35 UTC
reproducible with LO 4.0.1.2 (Win7 Home, 64bit)

@Radek: Could this maybe be an issue for you?
Comment 2 ign_christian 2013-07-14 03:13:42 UTC

*** This bug has been marked as a duplicate of bug 64512 ***