Bug 62285 - Writer doesn't save fontwork
Summary: Writer doesn't save fontwork
Status: RESOLVED DUPLICATE of bug 60910
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.1.2 release
Hardware: All All
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-13 10:28 UTC by zorba_
Modified: 2013-03-13 15:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zorba_ 2013-03-13 10:28:17 UTC
To reproduce:
- create a new writer file (or open an existing file)
- add a fontwork (if you want edit it)
- save the file and close libreoffice
- open the file just saved (also with previous version of libreoffice)
-> fontwork disappear, it was not saved.

No problems with previous version of libreoffice. Libreoffice 4.0 can open files with fontworks saved with previous versions of libreoffice, so the problem seems appear when saving the file.
Comment 1 Jacques Guilleron 2013-03-13 14:39:49 UTC
Hi Zorba,

Confirmed on LO 4.0.1.1.
Work with LO 3.6.4.3 and LO 4.0.2.0+ (Build ID: 9b6797ec124921a60e5d1d654139e0b82818a7c)

OS : Windows 7 Home Premium.
So I set it to NEW.

Jacques Guilleron
Comment 2 Jacques Guilleron 2013-03-13 15:07:04 UTC
Set it as duplicate of 60910 as it appears before.

Jacques Guilleron

*** This bug has been marked as a duplicate of bug 60910 ***