Bug 62320 - FILESAVE: Error using FONTWORK forms are lost if saved with ODT format
Summary: FILESAVE: Error using FONTWORK forms are lost if saved with ODT format
Status: RESOLVED DUPLICATE of bug 60910
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-14 03:29 UTC by Adrian
Modified: 2013-12-15 23:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
This file Fontwork insert a form and open it does not appear (8.98 KB, application/vnd.oasis.opendocument.text)
2013-03-14 03:29 UTC, Adrian
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adrian 2013-03-14 03:29:24 UTC
Created attachment 76507 [details]
This file Fontwork insert a form and open it does not appear

Problem description: 

Steps to reproduce:
1.When a form FONTWORK insert into the area 
2. then SAVE the document in ODT format
3. close the application and open it again nothing appears on the worksheet.


Current behavior:does not appear in the document drawn shape

Expected behavior:should see how the document after opening

              
Operating System: Windows 7
Version: 4.0.1.2 release
Comment 1 delbouys 2013-04-16 08:40:45 UTC
Always with libreoffice 4.0.2
Comment 2 Rainer Bielefeld Retired 2013-04-18 18:06:10 UTC
This one is a DUP of "60910 - FILESAVE looses Fontwork objects"

*** This bug has been marked as a duplicate of bug 60910 ***