Download it now!
Bug 62322 - FORMCONTROLS: Command+V don't work in search bar
Summary: FORMCONTROLS: Command+V don't work in search bar
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-14 08:09 UTC by irregularr
Modified: 2013-05-19 21:23 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description irregularr 2013-03-14 08:09:56 UTC
Problem description: 

Steps to reproduce:
1. Press Command+F (the cursor will be located in the search field)
2. Press Command+V and the text will be pasted into document not in the search field.

Current behavior:
The text is pasted into document not in the search field.

Expected behavior:
The text should be pasted in the search field.
              
Operating System: Mac OS X
Version: 3.6.5.2 release
Comment 1 Jorendc 2013-05-19 21:23:57 UTC

*** This bug has been marked as a duplicate of bug 49853 ***