Bug Hunting Session
Bug 62330 - FILESAVE: Command+V don't work in save dialog when keyboard language not English
Summary: FILESAVE: Command+V don't work in save dialog when keyboard language not English
Status: RESOLVED DUPLICATE of bug 41169
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.5.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-03-14 09:56 UTC by irregularr
Modified: 2013-03-15 11:03 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description irregularr 2013-03-14 09:56:26 UTC
Problem description: 
Command+V don't work in save dialog when keyboard language isn't English (maybe when any non-Latin, I've used russian).

Steps to reproduce:
1. Create new document and enter some text
2. Switch keyboard language to non-Latin (I've used russian)
3. Command+C to copy document text to clipboard (yes, it's work fine here)
4. Choose 'Save' menu item (or "Save as..." when you editing existing document)
5. Command+V will not work in field with file name when you are not in English keyboard language mode.

Current behavior:
Command+V (i.e. Command+X, Command+A) don't work in save dialogs when currently selected keyboard language isn't English.

Expected behavior:
Command+V (i.e. Command+X, Command+A) should work in save dialogs like expected whithout dependence of currently selected keyboard language. 
Operating System: Mac OS X
Version: 3.6.5.2 release
Comment 1 Emir Sarı (away) 2013-03-15 11:03:27 UTC
Thank you for your bug report. 

However, this is already reported, therefore marking this as duplicate.

*** This bug has been marked as a duplicate of bug 41169 ***